Results 1 to 4 of 4

Thread: NP231 destroying speedo gears

  1. #1
    Wheeler
    Join Date
    22 Apr 2014
    Location
    Reno
    Age
    32
    Posts
    222
    Real Name
    Joe

    NP231 destroying speedo gears

    I've searched for it, didn't find anything helpful to my situation.

    NP231, SYE

    The first one shredded a while ago, not sure if it was clocked incorrectly. The second one lasted maybe two months. I know it wasn't clocked incorrectly as I made damn sure I lined up the dot with the tooth count. Also, It only goes in one way. I tried to put it in clocked incorrectly so I could tell what it felt like when it was correct. Well, it didn't go so it seems pretty difficult to do it wrong.

    My speedo is all over the place now, sometimes stuck at zero. I haven't taken it out to confirm it's ruined but I can make a pretty safe bet that it is.

    Maybe this will help: One of the snap rings on the output shaft was bent on removal (rebuilding it before installing the case). I put a new one in that was too thick and wouldn't fit so I tried to grind it down a little but I ended up making it a tiny bit too thin. There's less than 1/16th inch play in it, if that much. 4LO grinds when trying to engage and when it actually does, it pops out with a little throttle. Is it possible the output shaft having play is what is causing the speedo gear to flatten out? Same thing with 4LO I would guess.

    I've had the t-case in the Jeep since the beginning of 2017, same speedo gear. Why would the gear last an entire year if that was the problem? Why would the new one only last a couple months?

  2. #2
    Web Wheeler
    Join Date
    09 Jan 2008
    Location
    Northern Nevada
    Posts
    3,011
    Real Name
    Will
    Sounds like you have a bearing problem. Shafts should be tight. If they wobble, things get unhappy.
    Some people are as useful as a football bat.

  3. #3
    Wheeler
    Join Date
    22 Apr 2014
    Location
    Reno
    Age
    32
    Posts
    222
    Real Name
    Joe
    Quote Originally Posted by WILLD420 View Post
    Sounds like you have a bearing problem. Shafts should be tight. If they wobble, things get unhappy.
    There is no wobble, not like you're saying. There is up and down play due to the snap ring being too thin and leaving a small gap.

  4. #4
    Wheeler
    Join Date
    22 Apr 2014
    Location
    Reno
    Age
    32
    Posts
    222
    Real Name
    Joe
    Anyone?

Similar Threads

  1. NP231 Speedo Housing Interchange?
    By JoshInReno in forum 4x4 Tech
    Replies: 2
    Last Post: October 26th, 2012, 06:40 PM
  2. gears, Gears, GEARS. Let's move some sets.
    By AOR in forum Vendor Showcase
    Replies: 16
    Last Post: February 15th, 2012, 09:16 AM
  3. HOTD: (the onion) AA is Destroying lives.
    By DaGimp in forum Chit-Chat
    Replies: 1
    Last Post: November 8th, 2010, 01:50 PM
  4. TORMAN in a speedo
    By RedJeepFL in forum Chit-Chat
    Replies: 11
    Last Post: October 3rd, 2008, 04:26 AM
  5. Speedo off
    By CashMoney in forum 4x4 Tech
    Replies: 10
    Last Post: December 30th, 2006, 09:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •